Hass.io install attempt hung on RPi4?

Dear friends,
trying to install hass.io as a docker image on a running RPi4 with all prerequisites installed.
Launched the install file as follows:
root@bob> bash hassio_install.sh --machine raspberrypi4

waited some 15 minutes and tried connecting my browser to IP:8123 but no go.

On the host RPi4 I see the following:
hi there trying to install a container hosted hass.io on a raspberry Pi4. Used the hassio-installer.sh on github with --machine raspberrypi4 as its parameter. IP:8123 does not respond and I see the following on the raspberry. Is it normal? What can I do?

root@rpibuster:/home/bob# docker container ls
CONTAINER ID        IMAGE                                   COMMAND                  CREATED             STATUS              PORTS               NAMES
e7dfa935b519        homeassistant/armv7-hassio-dns:1        "coredns -conf /conf…"   33 minutes ago      Up 33 minutes                           hassio_dns
3a3125f771df        homeassistant/armv7-hassio-supervisor   "/bin/entry.sh pytho…"   33 minutes ago      Up 33 minutes                           hassio_supervisor

and also

root@rpibuster:/home/bob# docker network ls
NETWORK ID          NAME                DRIVER              SCOPE
14d91bbb8ab5        bridge              bridge              local
58344c00a814        hassio              bridge              local
447a8e211ea1        host                host                local
e17eb3b0dc7c        none                null                local

does this look normal? Any idea on how to return to a pristine docker situation and perhaps start from scratch?

Thank you

Kind of solved the problem by myself :slight_smile:
stopped the service or the containers would just respawn
stopped and removed the containters
re-run the install script and all seems ok now
wonder if there’s a way to make a “dump” of this pristine starting situation to restore in the future if I mess up again.