HASSIO Deconz AddOn: CONBEE 1 - can not upgrade Firmware

I am running HASSIO on Ubuntu - Zwave (aeotec) + Zigbee (official HA Deconz addon - ConBee 1 stick);
Everything is working correctly, I have a mix of IKEA & Xiaomi devices running.
But I cannot upgrade the firmware of my Conbee (1) - in the past I have done a full re-install of deconz and that did upgrade the firmware, but I had to re-pair/re-name everything …

I’ve read the docs/comments/forum/ … and tried the following; removed my Z-wave USB stick, I have even installed deconz on windows and tried to upgrade the firmware, but still no update …

Any idea how I can update (without loosing my conf) ? Apart from Ubuntu I have a Windows & raspberry available to config/use for this …

log-extract deconz:

15:19:51:733 COM: /dev/ttyUSB1 / serialno: DM0103B6
15:19:51:733 COM: --dev: /dev/ttyUSB1 (ConBee)
15:19:51:783 Device firmware version 0x261F0500
15:19:51:796 unlocked max nodes: 200
15:19:52:084 Device protocol version: 0x0106
15:19:52:277 Current channel 15
15:19:52:341 CTRL ANT_CTRL 0x02
15:19:52:453 Device protocol version: 0x0106
15:19:52:645 Current channel 15
15:19:52:709 CTRL ANT_CTRL 0x02
....
15:19:58:739 GW firmware version: 0x261f0500
15:19:58:739 GW firmware version shall be updated to: 0x26330500
15:20:25:784 Current channel 15

Here is a guide