Hassio installation not working on pi3. Tried everything

Hi. I cannot for the life of me get hassio working on my raspberry pi 3 (original, not the 3+).

I’ve installed the image onto an SD card with etcher and put it into the pi which is connected to my router via ethernet. I can see the “hassio” device in my router interface, but I can’t access it by going to hassio.local:8123 or 192.168.1.187:8123. Chrome says: “192.168.1.187 refused to connect”.

I can ping it successfully. I ran nmap to find out open ports, which there is one on port 22222, but can’t ssh into it without ssl. I’ve tried installing hassbian on the exact same setup and it works fine.

I’ve officially run out of ideas so I come to the forum for help!

How long are you waiting to access ? Initial setup can take 20 to 30 mins.

So far, around 15 hours on a 70Mb connection.

ssh and ssl are completely unrelated.

you just need to add your keys into the appropriate file on the sdcard.

I’m having the same problem. It seems to be stuck in a boot loop.

I managed to fix my problem, it seems like there was a problem with my internet connection. I factory reset my modem and it magically all started working.

That’s not the issue here… Other sd’s that I have boot and work fine on the pi… Both Hassio and Hassbian are not booting properly… :confused: