Hassio unable to start Homeassistant

Hi all,

I’m having issues with a new install of hassio I’m using the install script (installer) to install on an Intel-NUC with Ubuntu 18.03 LTS. The hassio_supervisor and hassio_dns are running fine. The homeassistant container is created but during starting procedure from the supervisor I get the following issue:

19-09-30 12:36:30 ERROR (SyncWorker_5) [hassio.docker] Can’t start homeassistant: 500 Server Error: Internal Server Error (“OCI runtime create failed: sysctl “kernel.domainname” is not in a separate kernel namespace: unknown”),
19-09-30 12:36:30 ERROR (MainThread) [hassio.homeassistant] Can’t start Home Assistant!

I am having the same problem since yesterday. Maybe there is something wrong with the updateserver. I am though using SD-card metod.

Intersting, So even with a clean image you’re having issues?
I thought is was due to some issues with docker because everything works properly until it tries to start the homeassistant container. I also tried to start the container through portainer and gave the same issue.

It was The SD card in my case…

FYI: Solved the problem by downgrading my docker-ce installation.