Help tracking down internal bad login

I keep getting these error every 1/2 hr like clockwork. I do not have HA exposed to the internet when this happens but it is exposed to my internal lan which has other HA’s running. The bad login come from the same IP as the HA. I have NGINX installed but have shut off port forwarded to help track this error. Any suggestion would be helpful, thanks. (running 78.2)

2018-09-23 02:02:37 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:02:37 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:04:35 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:04:35 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:04:37 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:04:37 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:05:13 INFO (MainThread) [homeassistant.components.http.view] Serving /api/72I9-I4JzKt3anO6FKUlSh675YMWTIDQNf9MCxQd/lights to None (auth: False)

2018-09-23 02:20:13 INFO (MainThread) [homeassistant.components.http.view] Serving /api/72I9-I4JzKt3anO6FKUlSh675YMWTIDQNf9MCxQd/lights to None (auth: False)

2018-09-23 02:32:36 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:32:36 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:32:38 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:32:38 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:34:36 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:34:36 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:34:38 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:34:38 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 02:35:13 INFO (MainThread) [homeassistant.components.http.view] Serving /api/72I9-I4JzKt3anO6FKUlSh675YMWTIDQNf9MCxQd/lights to None (auth: False)

2018-09-23 02:50:13 INFO (MainThread) [homeassistant.components.http.view] Serving /api/72I9-I4JzKt3anO6FKUlSh675YMWTIDQNf9MCxQd/lights to None (auth: False)

2018-09-23 03:02:36 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:02:36 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:02:38 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:02:38 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:04:35 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:04:35 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:04:37 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:04:37 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:05:13 INFO (MainThread) [homeassistant.components.http.view] Serving /api/72I9-I4JzKt3anO6FKUlSh675YMWTIDQNf9MCxQd/lights to None (auth: False)

[]2018-09-23 03:20:13 INFO (MainThread) [homeassistant.components.http.view] Serving /api/72I9-I4JzKt3anO6FKUlSh675YMWTIDQNf9MCxQd/lights to None (auth: False)

2018-09-23 03:32:35 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:32:35 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

2018-09-23 03:32:37 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.2.150

Do you have the base_url set under http in your configuration? If so that might be the problem, in my case I commented it out and restarted Home Assistant.

Thanks, I did have the base url and now that I removed it, no more errors.

1 Like