Help with error message after upgrade

Hi all gurus :slight_smile:
Now after upgrade to latest version i get this error:

image
And this is what i have in my config:

zwave:
  usb_path: /dev/ttyACM0
  new_entity_ids: true

Did you look in the log to see what the error was, Iā€™m guessing you need to remove new_entity_ids: true

1 Like

i couldnt see anything in the logs actually.
But your advice solved the problem :ok_hand: