Help with Zigbee2mqtt Loading devices takes too long time error

Hi
I’m new to Home Assistant and trying my best to solve problems before posting. I’ve tried searching here for help but can’t find a fix to this issue.

I’ve installed Mosquitto broker intergration and Zigbee2mqtt (1.18.1-1) both are configured and a MQTT user set up. I’ve set up a new install of home assistant with latests updates. I’ve no other zigbee intergrations installed. My zigbee stick is a conbee ii.

When I visit Zigbee2mqtt on the sidebar to search and pair new devices it shows a loading please wait message for a moment then " Loading devices takes too long time.

Consider reading documentation"

I’ve adding the webbased frontend configuration suggested previously but I just get bad gateway error.

my Zigbee2mqtt config and log file are posted below seperated by **** so its not one long confusing post

The log file isn’t showing any errors and I’m lost what to try next so any help is much appreciated.

Thanks

zigbee2mqtt config


data_path: /config/zigbee2mqtt
external_converters: []
devices: devices.yaml
groups: groups.yaml
homeassistant: true
permit_join: true
mqtt:
base_topic: zigbee2mqtt
server: mqtt://192.168.86.78:1883
user: mqttuser
password: mqttpass
serial:
adapter: deconz
port: >-
/dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II_DE2434459-if00
advanced:
log_level: warn
pan_id: 6754
channel: 11
network_key:
- 1
- 3
- 5
- 7
- 9
- 11
- 13
- 15
- 0
- 2
- 4
- 6
- 8
- 10
- 12
- 13
availability_blocklist: []
availability_passlist: []
device_options: {}
blocklist: []
passlist: []
queue: {}
frontend:
port: 8099
experimental: {}
socat:
enabled: false
master: pty,raw,echo=0,link=/tmp/ttyZ2M,mode=777
slave: tcp-listen:8485,keepalive,nodelay,reuseaddr,keepidle=1,keepintvl=1,keepcnt=5
options: ‘-d -d’
log: false


Log file


[s6-init] making user provided files available at /var/run/s6/etc…exited 0.
[s6-init] ensuring user provided files have correct perms…exited 0.
[fix-attrs.d] applying ownership & permissions fixes…
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts…
[cont-init.d] socat.sh: executing…
[19:16:57] INFO: Socat not enabled, marking service as down
[cont-init.d] socat.sh: exited 0.
[cont-init.d] zigbee2mqtt.sh: executing…
[19:16:58] INFO: MQTT available, fetching server detail …
[19:16:58] INFO: Previous config file found, checking backup
[19:16:58] INFO: Creating backup config in ‘/config/zigbee2mqtt/.configuration.yaml.bk’
[19:16:58] INFO: Adjusting Zigbee2mqtt core yaml config with add-on quirks …
[cont-init.d] zigbee2mqtt.sh: exited 0.
[cont-init.d] done.
[services.d] starting services
[services.d] done.
[19:16:59] INFO: Handing over control to Zigbee2mqtt Core …

[email protected] start /app
node index.js
CREATED DECONZ ADAPTER
Zigbee2MQTT:warn 2021-07-30 19:17:04: permit_join set to true in configuration.yaml.
Zigbee2MQTT:warn 2021-07-30 19:17:04: Allowing new devices to join.
Zigbee2MQTT:warn 2021-07-30 19:17:04: Set permit_join to false once you joined all devices.
**** Text

Please post your code properly.

Also conbee 2 support is experimental Supported adapters | zigbee2mqtt.io

Sorry to post 3 times, but you should be running 1.20 of z2m, not 1.18.