High latency on specific z-wave device type [Aeotec Multisensory 6]

Tags: #<Tag:0x00007f3f1bf18dd8>

For some reason all my Aeotec Multisensor 6 sensors have much higher latency than all my other z-wave devices.

The attached screenshot shows the majority of my current mesh network state. No matter how I move the devices around (followed by healing and restarting) the Aeotec Multisensor 6’s always have a much higher latency than the other devices. The multisensors are all USB powered by the way. I have noticed that the devices that connect to the the hub (a UZB stick) through the multisensors seem to inherit the same levels of latency.

Does anybody know why this is? I would also be thankful for solutions

Screenshot_20190705-131228__01|613x500

Likely something to do with Aeotec’s programming of the devices, normally they are battery powered and usually battery powered devices have high latency because they sleep.

That seems right. The Multisensor 6 units do all have the attribute “battery level” (even though they all are at 100). My other powered devices - including an Aeotec Smart switch - don’t have the battery level attribute.

Now I just wish I could disable this behavior or at least stop other devices connecting through the multisensors.

You could always contact Aeotec support and see what they say.

There is a firmware update for this device that might be worth trying. Also, check the recommended settings for USB power on the Aeotec web site, which will give faster response:https://aeotec.freshdesk.com/support/solutions/articles/6000115071-difference-between-usb-and-battery-power-and-recommendations-multisensor-6-zw100-

I have several of these and they are working fine.

1 Like

@sota Can you confirm that your Multisensor 6’s have a lower (normal) latency when usb-powered? I have firmware upgraded, but that didn’t solve the high latency issue. I do use the recommended settings.

Mostly I have the older model multi sensor which are USB powered as they were installed when we built our extension and could run cables to them. The two MultiSensor 6 units I have are battery powered and I really don’t see any difference in response times.