Home assistant access

I am unable to access home assistant via address or http://hassio.local:8123 or http://hassio:8123.
I can ping the raspberry pi OK.
I have a RPi 3B with a 2.5a supply,have used balena etcher to flash image on to 3 different cards.
Install seams to hang on a power management error?
I can install and operate Raspian and open hab OK but been trying for weeks to get home assistant to work.
First time novice.
Thanks.

Have you tried http://x.x.x.x:8123 (replace x.x.x.x with the Pi’s IP address)?

Tried that and countless other suggestions from forums and blogs.
Thanks anyway.

Try this way:

Hardly a novice solution but I will take a look,thank you.

I had a similar issue of being able to ping the pi but unable to access the ui (hassos - rpi image for pi3).
But it was resolved after i disconnected the Ethernet cable and connected the rpi to my mobile hotspot ( fresh flash of img on the sd card) . After the initial boot and creating the user , i shut it down and switch it back to my router and it seems to work fine after that.

I just thought to myself that it must be some issue with the network i’m connected to. (I’m on a very restricted network)

Thanks for your suggestion.

To further that thought, after booting hassos the first time it needs to download ha to install. If your router is blocking internet access it won’t install.

If my router is blocking internet access why does Raspian and OpenHAB still work?

Are you behind any firewall or some sort of dns filter which might be preventing the hassos from accessing whichever address it wants to access ?

Tried without firewall,no DNS filter still no go?