Home assistant addon : Scrutiny (SMART dashboard)

Yes indeed! I was looking if scrutiny can also monitor other servers. Do you know? Because currently I run HA on a raspberry pi. But I have a self-build NAS based on unraid with several harddisks. I was researching if I could run HA on unraid which seems possible. Still not sure if I should run HA in a VM or docker. But also wondering how scrutiny would fit in this case.

Well the collector can get data from several servers but the Scrutiny server needs to be run from each instance as I understand from the Scrutiny github. I’m no experts on those systems so I can’t really comment but I think running directly HA through docker is what is called a supervised installation, which can cause more issues. Running through the VM would run HA os I suppose which can allow a system more stable

Good luck!

1 Like

Thanks for the suggestion. I’ll make sure to look into it further.

1 Like

Hi, I’ve checked and this info is not reported.

Actually, here is a real life example that is referenced on Google that you can use to check how it looks like : scrutiny

1 Like

Hey,

Tried to install this add-on, but failed with following error message (when addon ‘install’ button is clicked):

Failed to to call /addons/db21ed7f_scrutiny/install - The command '/bin/sh -c chmod a+x /run.sh && sed -i 's/bash/bashio/g' /etc/cont-init.d/10-adduser && sed -i 's/{PUID:-911}/(bashio::config "PUID")/g' /etc/cont-init.d/10-adduser && sed -i 's/{PGID:-911}/(bashio::config "PGID")/g' /etc/cont-init.d/10-adduser && sed -i 's| /config| /data|g' /defaults/scrutiny.yaml && sed -i 's| /config| /data|g' /etc/cont-init.d/* && sed -i 's| /config| /data|g' /etc/logrotate.d/scrutiny && sed -i 's| /config| /data|g' /etc/crontabs/root && grep -rl '/web/' /app/scrutiny-web/ | xargs sed -i 's|/web/|./|g'' returned a non-zero code: 1

I’d like to pull data from my other server located in same lan (running Scrutiny) and use it in my Home assistant dedicated box. Am I missing something obvious?

HA version: core-2021.12.7
Supervisor version: supervisor-2021.12.2

1 Like

Thanks for reporting, indeed it’s a bug I’ve solved it and pushed a new version named -4 it should work now!

1 Like