Home Assistant not working after Update to 2022.12.0

After updating to 2022.12.0 my Home Assistant (installed on Rasperry Pi) is no longer available. After waiting for several hours, I unplugged the Rasperry Pi, waited a bit and reconnected. After a while could reach into the Home Assistant again. However, with an approx. 1 month old status (integrations, automations, etc.) I have now tried to import a current backup, unfortunately without success, the Home Assistant cannot be reached again. I also tried to install a completely new Home Assistant on another SD card and this would have worked, but when I wanted to import the backup, it just kept turning the circle, but was never finished.

What else can I do to get my current Home Assistant status back?

Depending on how large the backup is it could take quite some time. If I remember correctly, when I was faced with having to recover from a BU, it took close to an hour, and that was with a fairly ‘lean’ backup.

my backup ist only 57mb big. I let it run for several hours