Home Assistant stopped receiving input from the Lidl button/switch

I’ve setup the button via Conbee II (deconz) and it worked as expected for a few days. Single press sets the button state to ON and double press sets the state to OFF.

Home assistant is not receiving anything from the button now.

When I change the button state in the GUI, nothing happens until I press the button - it looks like the button needs to wake up first. The state of the button is set the same as in the GUI, regardless of the number of button presses. The identify function from the device settings also works only after I wake up the button by pressing it. Listening for all events in developer tools also show nothing when pressing the button.

I tried resetting the button and pairing it again. It worked for a for a day and then it stopped registering the inputs again.

I also tried disabling all the automations and pressing it right next to the conbee, but nothing seems to help.

1 Like

This is exactly the problem I have. Did you manage to solve it by any chance? Nice spot on the HA switch thing also I didn’t know that before.

So the button does not work.
I press the switch on HA (on) click once on the button: it turns on
I press the switch on HA (off) click twice on the button: it turns off

How is this even possible?