Home Assistant stuck in German since 0.63 upgrade

Last week I migrated my Home Assistant install from a Raspberry Pi 1 Model B (the original 256MB RAM version) to a Raspberry Pi 3 and it’s been a lot more stable and faster - which is great.

Initially everything was great, but then I upgraded to 0.63 and now my Home Assistant has some language issues - Initially there were some weird gremlins going on - firstly some of the captions were absent (whatever Übersicht and Verlauf were in English) and now much of the UI has switched into German (but with some captions still in English).

Any idea how to get back to English?

A quick Google suggests going to the Configuration section but I can’t find one and the comments there suggest looking at the browser settings - which have English as the top language.

I have

  • Übersicht (home?)
  • Karte (map)
  • Logbuch (Logbook)
  • Verlaug (history?)
  • Amelden (Logout)
  • Under “Entwickletwerkzeuge” are icons which lead to pages titled:-
  • Services
  • States
  • Events
  • Templates
  • About

Can you browse to <your_hassio_ip>:8123/config/core?

There is an area called “Wähle eine Sprache” where you can select English again.

1 Like

Awesome!

Initially that gave me “404: Not Found” but that lead me to find

Added

config:

to configuration.yaml, restarted Hass and I was able to find “Wähle eine Sprache” and switch to English.