Homematic CCU3 config error

Hi all,

I’ve just bought a brand new ccu3 unit and some TRV valve in order to be ready for winter.

I followed instruction on homematic component, connection exists but no valve seems to show. (no climate sensor ).

This is the only thing I see in my interface


Here’s my config:

      username: guest
      password: psw
      resolvenames: json
      username: guest
      password: psw
         # primary: true
         # variables: true
      port: 2010
      port: 9292
      resolvenames: json
      username: guest
      password: psw
      path: /groups

IP of my CCU3 is while hassio in running on synology nas with ip

Here’s my firewall setting on CCU3:

as you may know I added IP ranges when my nas is.

I looked on the log but there’s notigh related to pyhomematic component.

Can someone, @danielperna84 for example, support me?

Thank you in advance

Your IP range is invalid. It should be Or if you just want to allow the NAS IP But 254 way off of what a valid netmask would be.

1 Like

Anything in the logs?

Is homeassistant running in a docker container?

1 Like

update: connection error was generated from auth flagged in CCU3.

Now i see climate sensor in HA. But their names are unfriendly while I renamed it on CCU3.

It’s not a “problem” cause I can use customize but maybe there’s something I still can do to show the name that appears on CCU3=

You have to restart Home Assistant if you rename the entities on the CCU. But my personal opinion is to keep using the unfriendly entities and use the customization to see the nice names in the UI.

OK thank you for your suggestion and support :slight_smile: let’s customize then!