Honeywell Evohome HotWater

If I want to boost the hot water temp for an hour, say, I call the service Water Heater: Turn on, which works as expected, but then after an hour, Water Heater: Turn off sets a permanent override to turn the water heating off, and it doesn’t follow its schedule.
How do I just cancel the “on” override I applied an hour before?

Just worked it out:

Water Heater: Set operation mode
Operation mode: FollowSchedule