How do i completely uninstall APP daemon

I really messed up my appdaemon/dashboard and I am trying to start the install from scratch on my Raspberry Pi 3.

I have tried the uninstall but I think it is only uninstalling the stable version, no the latest. How can I start this whole process over from scratch?

Any help is greatly appreciated.

pip3 uninstall Appdaemon should do it although it makes me sad to type that :wink:

lol, i was getting frustrated because after I did that it would quickly install the next time. I thought I was missing something. Lesson learned. Thanks for the help though!!

1 Like

Looks like a networking issue still, Check your hass URL, IP address etc.

I did it, but i got this from the terminal:

Skipping appdaemon as it is not installed.

But if i run the script “hassbian-config show” i get:

/$ hassbian-config show
This is a list over all suites in hassbian-config
If a suite has green color in the name, you have already installed it.

Install scripts: (Usage ‘sudo hassbian-config install suite’)
appdaemon AppDaemon install script for Hassbian.

How to delete completely appdaemon?