How to globally get rid of the HaveIBeenPwned database check?

Running in a VirtualBox now for testing purpose so i can easly migrate to it when ready but uppon configuration i keep getting the message: Password is in the Have I Been Pwned database!
I’m configuring this on purpose and this wil also be done when moving it to production.

I’m running HA in a closed environment and nobody but me can access it so I don’t need that Pwned DB check.

Also adding the configuration option: i_like_to_be_pwned doesn’t seem to work.
Configuration screen gets red and doesn’t allow you to save it.

How can i disable this check once and for all?

[13:54:14] WARNING: Password is in the Have I Been database!
[13:54:14] WARNING: Password appeared 3730471 times!
[13:54:14] FATAL:
[13:54:14] FATAL: We are trying to help you to protect your system the
[13:54:14] FATAL: best we can. Therefore, this add-on checks your
[13:54:14] FATAL: configured password again the HaveIBeenPwned database.