How to use SSD in HASSIO for file storage, disk not visible in SYSTEM/Hardware

I would like to use my SSD disk in HASSIO for file storage, but I have no clue how to get access to it. The disk does not show up under SYSTEM/Hardware. Should it???
It worked beforehand on a Raspbian/Rpi0 as a NTFS file system.
Any suggestion how to get started? The goal is to have my Influx databases on this drive.

Rpi4 4G
HASSIO latest
KingSpec hd external ssd 120GB

No one??? I really struggle with this.

Hi! I have the same question, did you solved this?
I am running hassos in virtualbox, but i think it would not be that different.
If yes, i be more than happy to get some tips :slight_smile:

@paulparis, I don’t know the answer. But can you give us some more details on your system? RPi or hassio on something else? What exactly are you trying to accomplish? You don’t want hassio to run on the SSD but only the data? To me that sounds not really ideal, but that’s just me.

@smurfen, you can just move the VB file of your virtual machine to the new hard drive and make virtualbox aware of the new location right? As long as the host machine sees the SSD and it’s formatted you can use it for you Virtualbox machine.

Hi!
I am running hassos on virtualbox, VHD is already on SSD.
Added a secondary SSD to store recordings from Motioneye.
But i fixed it by share the drive and use smb.

1 Like

@frits1980 Details are:
Rpi4 4G
HASSIO latest
KingSpec hd external ssd 120GB

The problem is that I can’t see the drive in my hardware when running HASSIO. The drive works fine on my RpiZeroW.