Howto add new calendar from Google calendars?

Hi,

I have Google Calendar app running, but now I’ve added a new one in Google. But this one is not showing up, I thought this is done automatically?

KR,
Ch.

Reload the Google Calendar integration, then check the file at /config/google_calendars.yaml. You should be able to find it in there, but with track: false. Change that last setting to true, then roload the integration again.

One way is to add your second Google calendar to be shared (view/edit) in your first calendar. That is what I have done with my professional Google Calendar and it shows as an entity in HA.

In my /homeassistant/config directory, there is no file google_calendars.yaml

I do already have 10 different calendars showing up correctly, I would like to add #11

OK, now after a restart of HA the calendar shows up. Very strange, because I did it already yesterday.

Thanks for you support!
Christof

1 Like