Html5 notification doesn't work after update

Dear all,
I have updated ha to 0.81.6 and after update the html5 notification stop to work. This is the error:


Why this? In breaking change not appare nothing referd to the html5. I have no change any configuration.

No one have this error after update?

HTML5 notification still works fine for me with 0.81.6.

Now I downgraded to 0.81.1 and all works fine.

The only thing i noted during the update to 0.81.6 is this red line:

locationsharinglib 2.0.7 has requirement requests==2.18.4, but you’ll have requests 2.20.0 which is incompatible.

And after this the html5 notification doesn’t work.

In downgrade operation (to 0.81.1) the red line say this:

locationsharinglib 2.0.7 has requirement requests==2.18.4, but you’ll have requests 2.19.1 which is incompatible.

And after downgrade the html5 notification works perfectly.

Can this message will be the problem?