I can't access the web interface

Hello, I am very new and I have been Able to access the webpage once from a 4g router. I have bought it home and I can’t connect to the webpage again. I have tried unblocking port 8123 port 443. I have reflashed hassio. I can find the IP addresses. I can ping it just can’t connect to the webpage. I have tried ethernet and wifi didn’t make a difference. I tried hotspoting it of my phone still can’t access it. I keep getting the IP address sent an invalid response. EER_SSL_PROTOCAL_ERROR
I can’t get past it. I saw topics about setting up duck DNS but that looks like you need to do it inside of the webpage. I am really stuck and would appreciate any help.

What web address are you attempting to access?

It is the https://IP address:8123 and https://homeassistant:8123

Use http. Not https. You don’t have any security certificates installed (yet).

I tried it still didn’t work. I get the following error

This site can’t be reached

192.168.0.98 refused to connect.

Try:

  • Checking the connection

ERR_CONNECTION_REFUSED

1 Like