InfluxDB - Database host is not accessible

Hi,

I am trying to get influxdb to work with my Hass.IO installation (v0.98.5) but I keep getting the error:

Database host is not accessible due to 'HTTPConnectionPool(host='a0d7b954_influxdb', port=8086): Max retries exceeded with url: /write?db=home_assistant (Caused by NewConnectionError('<urllib3.connection.HTTPConnection object at 0x7f510b90c150>: Failed to establish a new connection: [Errno -3] Try again'))', please check your entries in the configuration file (host, port, etc.) and verify that the database exists and is READ/WRITE. Retrying again in 60 seconds.

Below my configuration.yaml entry

influxdb:
  host: a0d7b954_influxdb
  port: 8086
  database: home_assistant
  username: !secret influx_user
  password: !secret influx_password
  max_retries: 6
  default_measurement: state
  include:
    entities:
      - sensor.multi_sensor
      - sensor.batteri_telefon

The database exists in influx and the user has been granted ALL

I am running Hass.IO in Docker on a NUC and influx is installed as an addon. I assume no port forward is needed as everything runs on localhost?

Any help?

Solved it myself, seems like the include entities lines were not accespted
After removing them all worked