Initial Setup Home Assistant Green - Troubleshoot PLEASE HELP!

I tried a couple times and it says the server stopped responding.

Are you getting positive results from a PC?

Still doesn’t work entering a URL on my PC.

Open CMD on your PC and enter ping homeassistant.local and post what you get.

It doesn’t really do anything. Snippet below.

Your gateway addresses are different


Indeed, seems like 2 different networks.

That’s strange. I just tried pinging home assistant again and got the below.

Forget about pinging homeassistant.local for now and focus on LiQuid_cOOled’s post above.

Your HA is telling you that it’s sitting on, but somehow your router (or something) is trying to reach it on

Let’s start from the basics:
What’s the IP address of your router? Is is or
Do you have another router in the house which might be handing out IP addresses?

I had another deco wifi router but I have now disconnected it.

Below is a screenshot of my COX wifi network.

Ok, now we’re getting somewhere. Your deco was handing out IPs on a separate subnet, so needs to be set to bridge mode if you ever want to use it again.

Try accessing now. It should go through the cox router and connect.
If not, check that number of clients connected page on the router and see if HA shows up there

Ok I entered that address but it says it can’t be reached. When I go to manage my COX devices connected, it lists the HA as connected. Below are the details on the connection.

And what is the IP of the device you are trying this on ?

1 Like

Below is the computer IP


The address showing in your screen shot is your IPv6 address so when you ping you can eliminate that by using:

ping homeassistant.local -4 in CMD

I should have been more specific.

169.254 is an indication the device is not connected to the network.

If for some reason you lose the connection to the network, then of course your system will not be able to find a DHCP server to get an IP address automatically. So, in this situation, Windows will automatically assign an IP address to itself starting with 169.254. This procedure is called Automatic Private Internet Protocol Addressing (APIPA).

To be clear you have a Cox modem/router and had another router connected, is that correct?

Are you running a VPN?

The HA is hard wired directly into my Cox modem/router. I have completely disconnected and unplugged my other router to avoid confusion. There is no VPN.

Attached is what i get when I ping homeassistant.local -4 in CMD

Does it complete the scan?

I was looking for the Packets confirmation.

It does not complete the scan. all I get is what I sent then the screen disappears.

Lets set the HA device to DHCP in your Cox router, reboot the router and run the CMD ping again. With it being connected directly you should at least get a reply.

Was your IP manually set here?