Installation - Hours playing and no "Plug & Play"

Tags: #<Tag:0x00007f3265a629f0>

I watched a YouTube claiming Home Assistant was Plub & Play …well, I’ve been playing for hours
and can’t reach HA on the Raspberry Pi. I followed the directions on https://www.home-assistant.io/hassio/installation/.

I’ve tried reaching it using in Chrome and the new MS Edge, with HTTP & HTTPS:

The Raspberry pi 4 has a red solid light and occasionally blinking green light - it’s functioning.

I’ve attached images of my SD disk files and from Windows Disk Management. I did a second install on another SD and no luck.

Unfortunately, I’ve Googled and read dozens(?) of similar initial connection issues but still no success.

Any ideas? Until then, I’m still just Playing.

Screen Shot 09-26-20 at 04.36 PM

Hay bro

did you look in router for its IPaddress

when doing it for the first time even tho you have put the IMG onto the SD card HA still
needs to download and setup the PI

It’s http://homeassistant.local:8123 not https

Did you wait at least 20 minutes before you tried?

Your screenshots are not helpful as windows can only see the boot partition, the partition with the logs, config etc. can only be seen from a linux OS or with special tools on windows.

I have not looked in the router…just used the tool mentioned to ID the address. Good to know about the download of HA.

Yes, 20 mins+ on both flash attempts. I wasn’t sure on the screenshots but thought I’d at least show something was on the card. Thanks on the http:…I’ve tried it both ways, multiple browsers.

Can you plug a monitor and keyboard and see what is happening?

1 Like

So, nothing on the monitor initially, and finally realized my power supply was 2amps…changed to 3 amp (GoPro). And still nothing on the monitor. I’ve ordered a power supply specifically for Raspberry 4 Pi. Not encouraging but hopeful.