Installing Hassio on Asrock ion 330ht

Hi

This is my first post on this forum. I have absolutely no experience with linux or home assistant, but I am very willing to learn…

My first plan was to install Hassio on a rpi4 who I ordered, but i decided to try installing it to my old https://www.asrock.com/nettop/NVIDIA/ION%20330/ after reading about sd card failures. I want to end up with an as stable setup as possible.

Due to lack of a sd card reader I tried flashing Hassio (hassos_intel-nuc-3.8.img) to a 8gb usb stick, but when Im trying to boot from it, the asrock hangs up.

Is it even possible to install it from an usb stick?
Can anyone please point me in the right direction on how to install and set up hassio on the asrock? Or, do you recommend using the raspberry?

I guess my noob questions has obvious answers, but I take my chances anyway:)

You should just be able to install the Home-Assistant Image on a USB stick I think you should try the Intel Nuc version of hassio.

I do not have experience with USB installs of Hassio, but I am not sure if that is the solution to the SD card problem, I guess it is beter if you try installing it directly on you machine or run it in a Virtual Machine. You can follow this tutorial made by The Hook Up https://www.youtube.com/watch?v=vnie-PJ87Eg

Thank you for the quick reply. The Intel Nuc Version you are pointing me to is the exact version I have tried. I will try to follow the tutorial