Installing Raspbee zigbee plug-in on Raspberry Pi 3 B+

I’m running Hassbian with Home-assistant version 0.73 on my Raspberrypi and have an AeotechZ-stick Gen5 USB-stick for Z-wave and a Raspbee plug-in card for zigbee. I have configured the zwave in Home-Assistant and it works, but when I try to configure the zigbee-card I only get an error-message: “Invalid config for [zigbee]: required key not provided @ data[‘name’]. Got None. (See ?, line ?). Please check the docs at” I have checked the “…./components/zigbee”, but as far as I can see it tells me to write:
device: /dev/ttyACM1

I have tried ttyACM0, ttyACM1, ttyAMA0, ttyAMA1, ttyUSB0 and ttyUSB1 but with the same result.

My config for zwave ond zigbee looks like this:

usb_path: /dev/ttyACM0

device: /dev/ttyAMA0

Anyone that can help me fix this problem?

Did you ever get this resolved? I’m having the same issue currently.

I don’t have this, but been reading the manual as I’m thinking on getting it.
I understand the process to integrate it is you have to add some packages, that are in part 5.1 of the manual and then you need a “bridge” software to communicate the raspbee with the deconz component in HA. This bridge is a docker file, but can also be a package.
Have a look at the deconz docs in HA.

Unplug the USB stick, restart Home Assistant, then go to go to HassIo->System then under “Host System” click “hardware”. Copy and paste that somewhere (notepad) to get a log of all hardware currently attached to the system, then plug in the USB stick and restart home assistant. Check the same display under hardware and see what the new device showed up as. If there’s no changes since the first time you checked that log, then the issue is with HA detecting/adding the stick. If there was a change, use whatever name it was added as.