Invalid config for [frontend]: expected a dictionary for dictionary value @ data['frontend']. Got 'true; themes:!include_dir_merge_named themes'. (See ?, line ?)

Hi,
I am new hear so hope this is the correct place to ask about this Invalid config message.
I am getting this message when I check my config prior to a restart.
"Invalid config for [frontend]: expected a dictionary for dictionary value @ data[‘frontend’]. Got ‘true; themes:!include_dir_merge_named themes’. (See ?, line ?). "

My configration yaml is below

# Loads default set of integrations. Do not remove.

default_config:

# Load frontend themes from the themes folder

frontend: true;

  themes:!include_dir_merge_named themes

# Text to speech

tts:

  - platform: google_translate

automation: !include automations.yaml

script: !include scripts.yaml

scene: !include scenes.yaml

#####yaml file locations#########

sensor: !include sensors.yaml```

My theme folder has the following entries
x4 mininalist folders *
x1 mushroom folder which I am using for my dashboard

*(Not using the mininalist dashboard at the moment as could not get it to work for me. So I deleted the minimalist frontend but the mininalist folders as still in the themes folder)

Any suggestion as to what to do to resolve the invalid error appreciated
Thanks

# Loads default set of integrations. Do not remove.

default_config:

# Load frontend themes from the themes folder

frontend:

  themes: !include_dir_merge_named themes 

Hi Tom, many thanks for your quick reponse. thought it had to be something simple but was not sure.
now sorted.
Regards Richard