Invalid config: group / group.notify

Hi,

I’ve recently upgraded HA and have the following issue noted in the notifications which is preventing some of my flows from running:

Invalid config
The following integrations and platforms could not be set up:
* group
* group.notify

Please check your config.

Here are the relevant parts of the config. Would anyone have any ideas of what is wrong?

Thanks

configuration.yaml
group: !include groups.yaml

groups.yaml

arlocamerasgrp:
    name: Arlo Cameras
    view: false
    entities:
      - alarm_control_panel.aarlo_office_camera
      - alarm_control_panel.aarlo_kitchen_camera
      - alarm_control_panel.aarlo_lounge_camera

family_group:
    name: Family Group
    view: false
    entities:
      - device_tracker.iphone
      - device_tracker.cians_iphone
      - device_tracker.rachel_s_iphone

Read the breaking changes from the last release:

‘view’ is not a valid option for groups anymore.

1 Like

Thanks very much, that did it … should have known to look there.