iOS App extremely laggy after upgrading to 0.110.5

Worked fine on 0.110.4, but after upgrading to 0.110.5 the app is extremely laggy and almost unusable.

Anyone else experiencing this issue?

Same problem here, rolled back for now.
App was unusable had to force close it then go back in.

For me it’s unusable even in 0.110.4 … I wish 0.110.5 would fix that… i will rollback to 0.109

Have a look at your home assistant logs there will probably be thousands of errors generated by the app and the way it interacts with HA v0.110.

A fix is being worked on.

Same problem here but on my iPhone, iPad is working ok

0.110.6 has just been released, which I believe should fix the issue

Same here, the stuttering is making me crazy!

iPad is OK tho.

Fixed it for me!

Upgraded, but mine is still laggy and the log is filled with mobile_app errors. Did anyone have to do anything extra?

My understanding is the “true” fix requires 0.111 and an upcoming app update. There was a TestFlight beta build available very briefly but it got yanked due to issues (can see more in #devs_mobile_apps on Discord).

Even on 0.110.6 it’s still bad, just laggy throwing all kinds of errors. 0.110.4 seems to work fine so sticking with that until 0.111 and a new app hit for now.

Yeah not working for me after 110.6 either, still laggy and tons of errors (same).

There’s a 0.110.7 update in the pipeline that should fix it.

1 Like

110.7 doesnt seem to fix it for me. Still getting these.

Received invalid sensor payload for connectivity_sim_2: required key not provided @ data[‘state’]. Got None

See here:

Upgrading to 0.110.7 fixed it for me :smiley:

For those of you who are still issuing that freezes, check if you are using custom vertical-stack-in-card card.
I was, and there is an incompatibility of this component since 0.110 that totally freezes IOS companion and HA in IOS Safari/FF/Chrome.

There is a PR that fix that issue, not merged yet but you can get the PR source code dircetly from the repo:

Replace it in:

then if file exists, delete :