iOS notifications - customise sound -

    - service: notify.mobile_app_iphone_steve
        title: 'Activity near the window'
        message: 'ALARM!!!!'
          priority: 1
          timestamp: true
          expire: 3600
          retry: 30
          sound: siren

I’ve been without critical notifications for months. Possibly since I came off the beta app. Anyway tonight I finally got them working again. Could have sworn that, on the beta apps, ‘siren’ worked? Now I just get the default sound? Anyone else got this issue?

I’m not familiar with all those other fields, priority, timestamp, expire, retry… is that documented somewhere?

Siren is not a sound option. Priority, time stamp, expire and retry also aren’t valid fields.

Thanks, Robbie, it’s looking very likely at some point I’d got confused with pushover’s settings, sorry!

Quick question while you’re here - I’m trying to use my iPhone’s SSID in an automation and I’ve noticed it’s not working anymore - the SSID always shows ‘not connected’. The data from the iPhone was also hours out of date. I noticed the last update was triggered by a background fetch, so I opened the app on my phone and all the fields corrected themselves - but still not the SSID.

Has Apple forbidden access to the SSID in 13.3, perhaps?

Sorry to bug you Robbie just wondered if you hadn’t seen it because I didn’t tag you. @robbiet480 can you advise (when you have a minuet) if Apple have locked you out of SSID details as the sensors for SSID no longer work on iOS 13.3 (or since I ceased using the beta, for me)

Hi @robbiet480 just thought I’d mention a bug I’ve come across today - the app (at least on my iPhone) didn’t cope with being offloaded by iOS and then reinstalled. It opens to the loading screen then crashes.