Issue after updating to 0.72

I just updated to 0.72 using UI and after reconnecting, none of the panels are working. Error says “I don’t know how to resolve panel…” My custom iframe panels are working, but not the default ones (hassio, map, logbook, etc…)

Did you close the browser and reopen?

use CTRL+F5

Just updated to 72.0 and the Hass.io item in the sidebar doesn’t open I’ve tested in both Firefox (V 60.0.2) and Chrome (Version 67.0.3396.87 (Official Build) (64-bit)), same result with both, all other sidebar items work OK.
Have tried re-starting both browsers and clearing cache

As per previous CTRL+F5

tried that on both, no change, have also shut down and restarted PC and re-booted Home assistant, still nothing showing when Hass.io selected from sidebar.

clearing my cache worked for me. thanks!

1 Like

Logging out worked for me.

I’m having the exact same problem. Have tried multiple computers and devices.
Does anyone know where I would start debugging this?
JP

Please report here to raise awareness if you have the issue.

Having same issue. Hassio and Configuration panels no longer working after 0.72 update.

1 Like

I had the same issue after update to 0.72 … go to browser settings and Clear-Cache! … ideally do a HASS.io restart as well.

Worked for me !

Additional note: restarting your PC or just closing the browser does not clear your cache!!