Issue with setup google assitant

I set up google assistant per the instructions, and when I click on my test app in google home app I get, {“message”: “missing redirect_uri field”}

can some one give me an idea on what to check

never mind I found my issue

Hello, can you share your issue? Got the same problem and can’t find a solution right now :s

me too, please help us

I forgot to change my URL in the home assistant configuratio.yaml file, for Google Assistant

can you make what? i add the name of

google_assistant:
  project_id: home

Stil

In case someone lands here:

The project_id is from the developer console mentioned in step 1 of Google Assistant Docs. I might have missed seeing the project-id during the initial setup. It wasn’t easy to find it later after seeing this discussion and realizing the problem. I eventually found it by clicking the gear symbol next to Overview in the upper left and then Project Settings. If you are in the developer console, your project-is also a part of the URL. Example: https://console.actions.google.com/project/[PROJECT ID HERE]/overview.