Login not working

I’ve successfully logged in and out using UI, but trying to log in from the terminal command prompt, I’m getting Login incorrect error message. I also trired using Windows explorer to connect to HA server, I get user name and password promopt, enter same credentials, but it also rejects them.

Any ideas where else I can diagnose the problem?

  • I did change password and logged out, then back in to ensure that wasn’t the problem
  • I did create another user with admin credits and that didn’t work

Only works if you installed Samba

I think it is root without password if using HA OS

Thanks for the quick reply. Root without password worked!

I have Samba enabled and is running. I ran the Windows command to connect to IP of Home Assistant. I got challenged for user name and password which I entered, but access was denied. Are there other better methods as trying to transfer HACS to HA directory?

My bad as the prompt for user name and password was for the Samba service.