Missing snapshots and add-ons after restart

From about 2 months hass.io looses all installed add-ons and all snapshots after restart. It is like brand new installed, only changes in the .yaml files are saved. I’m not sure what info I have to share so I’m pasting the system log after the last restart.

18-07-10 18:37:47 INFO (MainThread) [__main__] Setup HassIO
18-07-10 18:37:47 INFO (MainThread) [hassio.utils.gdbus] Introspect org.freedesktop.systemd1 on /org/freedesktop/systemd1
18-07-10 18:37:48 INFO (MainThread) [hassio.utils.gdbus] Connect to dbus: org.freedesktop.systemd1 - /org/freedesktop/systemd1
18-07-10 18:37:48 INFO (MainThread) [hassio.utils.gdbus] Introspect org.freedesktop.hostname1 on /org/freedesktop/hostname1
18-07-10 18:37:48 INFO (MainThread) [hassio.utils.gdbus] Connect to dbus: org.freedesktop.hostname1 - /org/freedesktop/hostname1
18-07-10 18:37:48 INFO (MainThread) [hassio.utils.gdbus] Introspect de.pengutronix.rauc on /
18-07-10 18:37:49 ERROR (MainThread) [hassio.utils.gdbus] DBus return error: b'Error: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name de.pengutronix.rauc was not provided by any .service files\n'
18-07-10 18:37:49 WARNING (MainThread) [hassio.dbus.rauc] Can't connect to rauc
18-07-10 18:37:49 INFO (MainThread) [hassio.host.info] Update local host information
18-07-10 18:37:49 INFO (MainThread) [hassio.utils.gdbus] Call org.freedesktop.DBus.Properties.GetAll on /org/freedesktop/hostname1
18-07-10 18:37:49 INFO (MainThread) [hassio.host.services] Update service information
18-07-10 18:37:49 INFO (MainThread) [hassio.utils.gdbus] Call org.freedesktop.systemd1.Manager.ListUnits on /org/freedesktop/systemd1
18-07-10 18:37:52 INFO (MainThread) [hassio.host.apparmor] Load AppArmor Profiles: {'hassio-supervisor'}
18-07-10 18:37:52 INFO (MainThread) [hassio.host.apparmor] AppArmor is not enabled on Host
18-07-10 18:37:52 INFO (SyncWorker_0) [hassio.docker.supervisor] Attach to supervisor homeassistant/armhf-hassio-supervisor with version 115
18-07-10 18:37:53 INFO (SyncWorker_1) [hassio.docker.interface] Attach to image homeassistant/raspberrypi-homeassistant with version 0.73.1
18-07-10 18:37:55 INFO (MainThread) [hassio.addons.git] Load addon /data/addons/core repository
18-07-10 18:37:56 INFO (MainThread) [hassio.addons] Load addons: 20 all - 20 new - 0 remove
18-07-10 18:37:57 INFO (MainThread) [hassio.updater] Fetch update data from https://s3.amazonaws.com/hassio-version/beta.json
18-07-10 18:37:59 INFO (MainThread) [hassio.snapshots] Found 0 snapshot files
18-07-10 18:37:59 INFO (MainThread) [__main__] Run HassIO
18-07-10 18:37:59 INFO (MainThread) [hassio.misc.dns] Start DNS port forwarding for host add-ons
18-07-10 18:37:59 INFO (MainThread) [hassio.core] Ignore Hass.io auto updates on dev channel
18-07-10 18:37:59 INFO (MainThread) [hassio.core] Start API on 172.30.32.2
18-07-10 18:37:59 INFO (MainThread) [hassio.addons] Startup initialize run 0 addons
18-07-10 18:37:59 INFO (MainThread) [hassio.addons] Startup system run 0 addons
18-07-10 18:37:59 INFO (MainThread) [hassio.addons] Startup services run 0 addons
18-07-10 18:38:00 INFO (SyncWorker_2) [hassio.docker.interface] Clean homeassistant/raspberrypi-homeassistant docker application
18-07-10 18:38:19 INFO (SyncWorker_2) [hassio.docker.homeassistant] Start homeassistant homeassistant/raspberrypi-homeassistant with version 0.73.1
18-07-10 18:46:17 INFO (MainThread) [hassio.homeassistant] Detect a running Home-Assistant instance
18-07-10 18:46:17 INFO (MainThread) [hassio.addons] Startup application run 0 addons
18-07-10 18:46:17 INFO (MainThread) [hassio.tasks] All core tasks are scheduled
18-07-10 18:46:17 INFO (MainThread) [hassio.core] Hass.io is up and running```