Mopidy install question

Looking for some help getting Mopidy loaded on my instance of HassOS running on a raspberry pi 3b. I had it running fine using the old bestlibre repository but after having to reload HASS from a flash card failure I was unable to get it reloaded. I realize it is deprecated now so I found one in https://github.com/hassio-addons/addon-mopidy but it is not included in the addon repository, so I am not sure how to load this version. Any help with getting this loaded or pointing to another repository that has it is appreciated.

I did load the 64 bit version of HASS this time around… did that cause incompatibility with Mopidy?

Thanks!

did you find a resolution to this isse? running in to the same issue. not able to load the addon or the repositories