MQTT new format with Valetudo mapper help

I changed my configuration.yaml to reflect the new changes

mqtt:
  sensor:
  - name: Vaccum_map
    state_topic: "valetudo/Vacuum/state"
    json_attributes_topic: "valetudo/Vacuum/map_data_parsed"
    value_template: 'OK'
    scan_interval: 5
  - name: Mop_map
    state_topic: "valetudo/Mop/state"
    json_attributes_topic: "valetudo/Mop/map_data_parsed"
    value_template: 'ok'
    scan_interval: 5

But getting
The system cannot restart because the configuration is not valid: Invalid config for [mqtt]: [scan_interval] is an invalid option for [mqtt]. Check: mqtt->mqtt->sensor->0->scan_interval. (See /config/configuration.yaml, line 114).
The system cannot restart because the configuration is not valid: Invalid config for [mqtt]: [scan_interval] is an invalid option for [mqtt]. Check: mqtt->mqtt->sensor->0->scan_interval. (See /config/configuration.yaml, line 113).

Tried looking up scan_interval replacement but didn’t see anything mentioned.
Do I just need to delete those

Thanks for any help.