Netatmo entities not available

Hi there.

Since today, all entities of Netatmo weather station are marked as “not available”. Reinstallation of the integration - by yaml or by cloud - works a usual but entities remain unavailable.

Has anybody else experienced the same?

2 Likes

Same here. Latest data 5 hours ago.

Same here as well. Reinstalling brought everything back (devices & entities), but no data. Wonder if it’s an API outage, but nothing is showing on their status page.

It seems that no data arrives to Netatmo servers as in the iOS app there is also no update since 5:30. So, I think the problem is Netatmo.

1 Like

Netamto has actually been the most unreliable service I’ve used in recent months. Still no connection, btw

1 Like

https://twitter.com/NetatmoSupport/status/1333347070548303890

Hello, some of our servers were recently temporarily unavailable, we sincerely apologise for the inconvenience. Services have been restored and data is being progressively uploaded.

1 Like

I started the delete integration, restart, re-add, restart etc… last night and still no luck.

Noticed the status on this page in the morning:
https://helpcenter.netatmo.com/en-us/smart-home-weather-station-and-accessories/top