Netatmo webhook not workig

Hello together,

I tried to setup my HA and Netatmo to listen to webhooks.
Using Nabucasa. Entered my Dev Id/secret in config.
But in events nothing is showing up.
Tried to listen to netatmo_events and movements.
I try to get indoor cam, door bell, carbon detector to work.
I was using the Netatmo Integration bevor - do I have to delete it and start from the scratch?
Best regards

How do you expose your HA instance to the WAN?

Please check the docs on how to set this up.

Hi, i have the same issue.
Issue appeared with the installaion of core 2022.5.4 i think when was improved the cloud method for the integration of netatmo.
Before the listenting of netatmo_event working properly (used in many automations)

Now i’m in trouble :scream: i configured netatmo integration cloud.
added the application_credentials with my Client ID and Client Secret.
restarted HA, unregister and register the webhook by service but nothing changes.

Listening netatmo_event by developer tool i intercept nothing… at the moment i see 7 listener for netatmo_event but i don’t have any other information

Anyone can help me to understand what check to find where is my mistake?