Netdisco.philips_hue_nupnp scans unknown IPs for Hue after update to 0.39.2

After upgrading 0.39.1 to 0.39.2 the home-assistant.log is filled with warnings from netdisco.philips_hue_nupnp scanning unknown IP addresses for HUE lamps/bridges(?) . It’s always the same two addresses which are not even related to my actual IP range.

In addition, in the Log Book one of my HUE Lamps is reported as going off and on every minute - which it doesn’t.

Why is it doing this?

17-03-02 21:53:11 WARNING (Thread-10) [netdisco.philips_hue_nupnp] Could not query server http://192.168.0.5/description.xml: HTTPConnectionPool(host='192.168.0.5', port=80): Max retries exceeded with url: /description.xml (Caused by ConnectTimeoutError(<requests.packages.urllib3.connection.HTTPConnection object at 0x6d2515f0>, 'Connection to 192.168.0.5 timed out. (connect timeout=5)'))
17-03-02 21:53:16 WARNING (Thread-10) [netdisco.philips_hue_nupnp] Could not query server http://192.168.178.20/description.xml: HTTPConnectionPool(host='192.168.178.20', port=80): Max retries exceeded with url: /description.xml (Caused by ConnectTimeoutError(<requests.packages.urllib3.connection.HTTPConnection object at 0x6db57b10>, 'Connection to 192.168.178.20 timed out. (connect timeout=5)'))

Those messages stop, after having discovery disabled. However one of the HUE lamps is continously going on and off, according to the Log Book (but not in reality).

Problem still exists with 0.39.3 and discovery enabled. In addition, communication with HUE lamps has become very unreliable with this scenario.

Discovery needs to stay disabled for this message to disappear.