New to HASS - how to fix bugs?

Hi

New to Home Assistant and have run into a bug with mounting an SMB drive.

I have updated to the latest version of HASS 2023/12.

I have entered the right IP address and entered the right username and password, ie I have logged into the computer with the IP address and credentials all good outside of HASS.

When I logged in the default folder was there for it hass

SO no reason for it to fail so assuming it is a bug in HASS - I can work around it by sticking a 1TB SSD USB on it but it would be good to back up to another device.

It seems pretty straightforward.

HASS has full access to the target computer and is successfully using both the Plex and MQTT on that device.

Do these sort of issues get solved quickly or an a monthly fixup?

Again not critical but nice to have.

Being new to HASS I have no idea what the error message send em to ‘systemd unit mnt-data-supervisor-mounts-hassbu.mount for details’

I have looked through the menus and cannot find systems unit for the details.

Sorry did I do something wrong?

Don’t worry about it - The Hass Green died on third day so that solved that issue :slight_smile:

Thanks you for all your help.