No homeassistant directory on Hassbian


#1

I am using these instructions:

Home Assistant does not start.

So I
[email protected]:/home/homeassistant $ sudo systemctl start install_homeassistant.service
[email protected]:/home/homeassistant $

and
[email protected]:/home/homeassistant $ ls -a
. … .bash_logout .bashrc .profile

The command to install it does not install it.


#2

Try running sudo hassbian-config install homeassistant instead


#3

Thanks, I think that did it. I believe I did not have it connected to the internet, or did not wait long enough after booting the first time. Regardless, this was the easiest way I found to upgrade from the deprecated AIO installation.

I installed hasspian and copied over my configuration and automation files. I think the automation is working, I can use the web interface to turn on and off lights.

What did not work is the minimotes. I will start another topic for that.


#4

You rock, that was the fix. Why isn’t this command the one given in the documentation?

Edit: Never mind, this ended up having red error messages…

Edit #2: It worked after I tried again, it’s like I have to ‘jiggle the handle’ to get anything to work with Hassbian…