Noob question regarding error message


I’m trying to get rid of this error (Log excerpt):

2020-02-10 21:32:49 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from

The IP shown is my Macbook. Only Firefox is open as a browser, and only one tab points to HASSio.

The error messages are every few seconds.
Home Assistant is working correctly, as far as i can tell. No funky errors anywhere else.

I AM in the process of heavily adapting Lovelace & co, like with Floorplan and so on, but all is working so far…

I’m at a loss, as the message implies HTTP Auth errors, but no password is ever requested in the browser… (Using still http, not https yet). Actually Firefox also has a stored password for HASSio, but that part works…

Thanks for any tips.

I’m having a similar issue started after updating to 0.105.3.
Same, no password is requested, everything looks as normal, IP’s are correct IP’s which I connected from. Password is not requested again, just showing this error in the log.
I don’t use or have any long lived access token.



I “think” i found what was / is causing the problem.
I saved the contents of my config files, and reinstalled HASSio completly new.
That takes, including formatting the SD about 30-40 minutes, and HASSio responds again.
I reinstalled everything, bit by bit, until the error cropped up again.
Reformatted HASSio, back to square one!
But this time wiser… :slight_smile:

I now have HASSio up almost one day, same functionality as before, for one exception:
I have the SSH Server installed, but not configured or started - and not in the left hand “Menu-Bar”.
Seems that was the solution…

You might say, what does SSH have to do with http auth errors, which what the error actually was? But the integration on the left hand side seems to be the cause…

Maybe a bug in 0.105.3…

Hope this helps!

Thanks for the update. I do have an integration left in the side panel which I do not use.
It is installed, but stopped and not set to start on boot.
I have removed it from the side panel and will follow up if it has solved the issue.
Might be good to edit the topic and add [Solved] and write the solution in the first post.
I am not sure if it is directly related to 105 version I tried to follow up changes in the code, maybe one of the developers has a clue…

How do i mark a post as “solved”?


Well I just noticed that it did not solve the issue for me… I don’t have any unused or non working integration on the side panel, but the error still occurs…

Removing the side panel integration didn’t solve it for me either.
Reinstalling without that side panel integration DID help!


Just copied and pasted the yaml stuff back in with the configurator…
OK, my setup is still “fairly” simple - I still need to figure out how to move certain stuff from my previous setup (now running on another Raspberry…). Especially stuff for which Home Automation has - until now - no equivalent.

Simple stuff, like a nice Analog Clock, modelled after the Swiss Railway clock.

The SBB Railway Clock in FHEM: (Can be scaled to almost any size, it’s basically just Java-Script, so should be easy to create an “integration”…

My 2 cents

Well there is no way I’m going to do that, This is a docker installation with over 1 year configuration files, of course everything has a backup but it will take quite a will to restore everything back to normal.

I can easily understand that you’re not keen to reinstall, I AM in IT since 30+ years…


My installations are also Docker based using Etcher and the HASSio installer.
But I do keep copies of my yaml configs (using cinfigurator, copy and paste).

I have two more HASSio installations, one is displayint the same issue, the second one not. The second one i was already a bit wiser.

I will confirm if i can “fix” or must reinstall the first installation…