Not install Home Assistant OS raspeberry pi4

good evening everyone, I have been trying to do a clean installation of home assistant for several days, but due to the time that does not synchronize the installation freezes. It is probably the internet manager that blocks something on the ntp used.
How can I fix the problem?

Stop blocking the connection.

1 Like

But the internet provider cannot remove the blocks on ntp. Will there be another way to have the time synchronized to install?

What internet provider blocks NTP?

Abandon them post haste.

I thought of server ntp because the time was not updated in the installation. Probably the provider blocks access to the installation server because it does not consider it secure. It doesn’t depend on my router because I’ve tried more than two and I always get the same error. If I use another ADSL line it works.

Again, what ISP blocks access to Github?

Abandon them post haste.

I do not know what can block, I see that during the installation the time is wrong and the installation gives an error as per the image in the initial post. I can navigate on Github, I don’t understand what it can block.