Notify with tts.piper / How to set language and voice

Hello,

I use piper as my local tts. Now I want to install a notification which uses piper. That works, but just in English, and without the possibility to determin the voice.

notify:
  - name: piper_local
    platform: tts
    entity_id: tts.piper
    media_player: media_player.volumio_mpd
    language: 'de_DE'
    option:
      voice: de_DE-thorsten-medium

‘language’ and ‘voice’ are ignored. The relevant page is very short and does not help me any further: Notify using TTS - Home Assistant

Regards, Eckart