'Off' Scenes w/ Z Wave loads set locally

Hi

Have a small issue with Z wave lights that have been set locally not responding to ‘off’ commands in a scene.

So for example I have one scene called ‘Bedroom Bright’ which turns all lights on, and then another scene named ‘Bedroom Off’ which turns all lights off.

These work fine when each scene is triggered. However, if I am in the bedroom and manually turn one of the lights on at the z wave switch, when I trigger the ‘Bedroom Off’ scene, that light does not switch off.

Polling is set to ‘2’ for all z wave lights and I have waited several minutes to see if this is the issue.

It’s as if HA will not turn off lights which it already believes to be off. Understandable, however I am wondering if anyone can help overcome this behavior!

Thank you

Ford

Replying to myself in case useful to others:

I may have overlooked something simple here - it appears that unless you have

polling_interval:

configured correctly in configurations.yaml that polling does not occur at all. At least adding it has fixed it for me.

Thanks