Old config.yaml to lovelace

hello people

so I am a little behind with lovelace and havent updated my HA since 0.83. I am still using the old frontend before the birth of lovelace and because things are moving so quick with HA, I want to be part of lovelace.

I have updated to 0.86.1 but still have my old frontend. I was wondering if someone could help me with the transition from the old frontend to lovelace.

I did read on lovelace in the forums and HA pages but I am a little lost as to how I can setup lovelace. i.e. do I require a lovelace config.yaml file?

Thank you.

1 Like

Bloody hell just sorted it already this new Lovelace is ace. Well done team