Only seeing legacy login

When I access my hassio system using the WAN address I only see the Legacy login. If I use the LAN address I can login using my username and password. Does anyone know how I can get the username and password login at my WAN address?

Untitled

Do you have “legacy API password” auth provider enabled?

You have any auth provider enabled?

Thanks! I didn’t have the - type: homeassistant added to my auth providers