Home Assistant Community

Preparing Hassio forever

#1

Hello,

I decided to install again Hassio on my raspberry pi 3+ on a 64gb SD with proper speeds.

Doesn’t matter the version I tried with versions from actual to 2.8. Ever gets IP, I’m ever able to reach the preparing screen, but never goes far from here even hours later.

Seems stuck on a process and if I check supervisor logs I find errors about fetch version on s3.amazonaws.com.
if I login to Hassio CLI and ping s3.amazomaws.com says it’s alive. If I try to reach same website from browser on my PC o can see lots of information about versions and components.

Also tried as a unraid docker and also stays for ever on preparing with same visual errors on supervisor.

So different versions, on rasp3, on unraid docker,…

What the hell is going on?

#2

No current versions of Hassio Supervisor or Home Assistant start with 2.
Hassio Supervisor is 163. Home Assistant is 0.92.2.

#3

The file when you download the build for your device ( rasp, nuc,… Vmdk,…) Are named like xxxxx-2.11.img.gz that’s what I mean.

I’ve read other posts already and none could solve my issue.

After Install on command line says supervisor 150, HassOs 2.11, channel stable

#4

Are you behind a proxy?

#5

I believe that HA now needs supervisor 163. Perhaps update that via Docker?

#6

I’m not behind proxy and if I try to access to the website on my laptop I can open successful the site.

Tried update the supervisor but gives error.

Been reading another recent posts from another people with similar issue about the preparing Hassio screen.