Prevent from redirecting port 80 to 8123?


I configured deconz to run on port 80 so hue apps can work with it.

Unfortunately I have to remember to restart deconz on every start of since it seems something is setting up a redirect from 80 to 8123.

Where would I configure this so I get “control” over what runs on port 80 ?