Problem installing NOAA_tides

I am trying to get the tide sensor up and running but it is refusing to start. I’m getting the error

ImportError: Missing required dependencies ['numpy']

but I have it installed

Name: numpy
Version: 1.15.3
Summary: NumPy: array processing for numbers, strings, records, and objects.
Home-page: http://www.numpy.org
Author: Travis E. Oliphant et al.
Author-email: None
License: BSD
Location: /srv/homeassistant/lib/python3.5/site-packages
Requires: 
Required-by: py-noaa, pandas

Is there something not installed that should be? HA v82.1